I installed a new informix server version IBM Informix Dynamic Server Version 14.10.FC9 running on a RedHat Enterprise Linux 8.4 VM machine.
I noticed that every time i run the command
onstat -g ses <sessionid>
i receive the following message:
Changing data structure forced command termination

On informix log file i do not see any error or warning at the time that i execute the command.
Note also that other commands eg.
onstat -g ath, onstat -g ckp, onstat -g dis
, etc. are displaying the expected output.
I only face this issue specifically with
onstat -g ses
I found some old articles about this issue and they are mentioning a bug in informix if the client host which connects to the informix server has more than 8 characters in its hostname.
I tested the above but the issue remains.
Other suggestions mentioned that this output is displayed momentarily and if you try to run the command again the session information will be displayed but i tried to run the command repeatedly and i always get the same message.

Is it a known bug on version 14.10? Is there any workaround or do i need to fix something in my onconfig file.
If it is required i can post my onconfig file as well.

Please advise.