hi... to all

i've two system one's domain name is sam and my domain name is ram..

i've deployed my reports in ram system i'e in my system URL (http://ram/reports)

it prompt for user name and password.. and i'll give windows crediantial which works fine..

now when i enter the same URL in sam's system it will again prompt for user name

and password if i give my windows crediantial then it work.. but if i give his crediantial the following

error is displayed " (The permissions granted to user 'domain\user' are insufficient for performing this operation. (rsAccessDenied)"...

now how to create his user name that is sam and password ..?

when i try to create a new role assignment by giving [domainname\sam] then [rsunknown] error is displayed..

and i have tried to create a new user account in my system only..

and when i create a new role it has created without any error..

but when i run the URL (http://ram/reports) prompts for uname and pwd if i enter sam and pwd

again the same error is displayed...

please help me..