dcsimg
Results 1 to 2 of 2

Thread: Buttons don't work in Microsoft Access 2007 form

  1. #1
    Join Date
    Oct 2014
    Posts
    1

    Buttons don't work in Microsoft Access 2007 form

    I am trying to troubleshoot a strange issue with a Microsoft Access 2007 database saved in the native format (.accdb). When the database was created all of the buttons of desinged forms worked without any issues. Now some of the users find two button don't work on one specific form on their computers (Windows Vista). All other buttons on other forms work without any issues. The strange thing is that the form which is having the issue with 2 buttons not working, it is working perfectly on another computer. I was able to remotely access the computer where the Access 2007 database form worked, and there is nothing out of the ordinary as far as I can see. I thought it could be a issue with trusted locations, but this was not the case. Has anyone ever run into this situation before in the past? Could a Windows udpate cause any problems with executing a button in an Access 2007 form?

    Thanks for any assistance in advance.

  2. #2
    Join Date
    Jan 2015
    Location
    Birmingham AL - USA
    Posts
    7
    I was going to go to the Trusted Location issue - but I see you have already been there. A button becoming dysfunctional is unusual but would really depend on what it does. I think the next best sanity check is to simply make a new button with the same functionality as one not working. Sometimes a replace is a lot quicker then to actually figure it out....but you also may learn something in the process.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •