Missing Column on 6. Updating into Table
Results 1 to 4 of 4

Thread: Missing Column on 6. Updating into Table

  1. #1
    Join Date
    Feb 2014
    Posts
    2

    Missing Column on 6. Updating into Table

    I'm on the 6th section of the first course, everything seemed to be going pretty well, but not my lastname column has no data values. If I run

    Select * from empinfo_robwim

    Then the table comes up, including the lastname column, but the column values are all just white. There weren't any gridlines at all. When I try to run something like

    Select * from empinfo_robwim
    where lastname LIKE '%i'

    Then I get

    "SQL Command Executed
    No rows selected."

    Any ideas on what happened? Is a glitch or could I have done this while running select commands?

  2. #2
    Join Date
    Nov 2002
    Location
    New Jersey, USA
    Posts
    3,858
    Do you get any results for

    Select * from empinfo_robwim

  3. #3
    Join Date
    Feb 2014
    Posts
    2
    Quote Originally Posted by skhanal View Post
    Do you get any results for

    Select * from empinfo_robwim
    I do Skhanal. I get the table as it should be, except the "lastname" column is different. The column heading is fine, but all of the cells below that are blank white. There aren't even gridlines separating the rows in that column.

  4. #4
    Join Date
    Mar 2014
    Posts
    1
    Check your insert statements to ensure you are using the exact same fieldname that you created in the table.

    If that doesn't do it please post some of your code, for creating the table and inserting some data.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •